Opened 9 months ago

Closed 8 months ago

#853 closed PBI Packaging Bug (3rdpartybug)

midori crashes when trying to open preferences

Reported by: yggdrasil Owned by: kenmoore
Priority: minor Milestone:
Component: Misc Version: 9.2-RELEASE
Keywords: Cc: trac-bugs@…

Description

Error message:

(process:6425): Gtk-WARNING : Locale not supported by C library.

Using the fallback 'C' locale.

openjdk version "1.7.0_25"
OpenJDK Runtime Environment (build 1.7.0_25-b15)
OpenJDK 64-Bit Server VM (build 23.21-b01, mixed mode)
[2] 6412 bus error midori

Using the PBI midori-0.5.5_1-amd64 via AppCafe?

Change History (4)

comment:1 Changed 9 months ago by joshms

  • Owner set to ken
  • Priority changed from major to minor
  • Type changed from System Defect to PBI Packaging Bug

comment:2 Changed 9 months ago by kenmoore

  • Owner changed from ken to kenmoore
  • Status changed from new to assigned

A new PBI version (0.5.6) just got approved for 9.x systems yesterday. Would you test it out and see if it has the same issue?

This appears to be an issue with the main application code, so the only real solution I can take is to remove the offending PBI from the repo (if necessary).

comment:3 Changed 9 months ago by yggdrasil

0.5.6 doesn't work either.
I just tried it with pkg install midori, and also a ports version. Both have the same problem, so yes, this might be an application error.

comment:4 Changed 8 months ago by kenmoore

  • Resolution set to 3rdpartybug
  • Status changed from assigned to closed

Closing this as a 3rd party bug.
We will continue to push out new versions of the Midori PBI, so hopfully it gets fixes in their next versions.

Note: See TracTickets for help on using tickets.