#858 closed System Defect (duplicate)

Boot hangout on Grub welcoming message

Reported by: richard50ke Owned by: kris
Priority: major Milestone:
Component: Installer Version: 10-STABLE
Keywords: Grub Cc: trac-bugs@…

Description

I have a second disk on which I installed PC-BSD 10 STABLE p4 so as to test ATI/AMD Drivers on three monitors.After installation and then booting up it blocks on the GRUB welcoming message i.e GRUB loading...

Now that the system boot blocks at the Grub message is there a way I can copy the /root/pc-install.log so as to attach to this report ?

System configs :
Three disk : 1st disk (linux+windows) installed

2nd disk (PCBSD 10 STABLE p4)
3rd disk data

Graphics card : ATI 2460
Processor : E4500 @2.2Ghz

Attachments (1)

install.cfg (1.3 KB) - added by richard50ke 13 months ago.
Installation configs

Download all attachments as: .zip

Change History (2)

Changed 13 months ago by richard50ke

Installation configs

comment:1 Changed 12 months ago by joshms

  • Resolution set to duplicate
  • Status changed from new to closed

This sounds like a duplicate of Grub takes 20 minutes to load. Please add any additional information you have to ticket https://trac.pcbsd.org/ticket/748 . Thanks!

Note: See TracTickets for help on using tickets.