Opened 9 months ago

Closed 9 months ago

#870 closed System Defect (invalid)

Version 10.0 Stable P6 won't install on intel hardware

Reported by: joshms Owned by: kris
Priority: blocker Milestone:
Component: System Configuration Version: 10-STABLE
Keywords: Cc: trac-bugs@…

Description

Version 10.0 Stable P6 won't install on native intel hardware. This is a older secondary test system with low specifications. It has shown that it has completed installation after 3 minutes which obviously isn't correct, but most the time it fails with resoundingly bad errors. When it did say it finished I would restart the computer and there would be no bootloader / installation detected. I will e-mail you log files if you want Kris. P5 worked on this system previously with no installation issues. One error message i see consistently more than others is

EXITERROR: Error 1: dd if=/dev/zero of=/dev/ada0p2 count=1024
Running: umount -f /mnt
umount: /mnt: not a file system root directory
Options Tried:

XFCE / KDE
Grub / BSD bootloader
Defaults + next
With GPT / without
With 4k / without
Swap disabled / enabled
Use whole drive / use primary partition

1.86 Dual Core
2 GB DDR2 Ram
80 GB HDD

Change History (3)

comment:1 Changed 9 months ago by kris

Yea, i'll need the full error log to diagnose.

comment:2 Changed 9 months ago by kris

BTW, I'm testing here and default install and such seem fine. You sure you have a good image / burn?

comment:3 Changed 9 months ago by joshms

  • Resolution set to invalid
  • Status changed from new to closed

seems like windows was somehow mangling the .iso file on download. Had a different .md5 checksum every time. Using PC-BSD / fetch checksums match and install proceeds normally.

Note: See TracTickets for help on using tickets.