Opened 9 months ago

Closed 9 months ago

#874 closed Feature Request (deferred)

openoffice for PBI

Reported by: anderson Owned by:
Priority: major Milestone:
Component: System Configuration Version: 10-STABLE
Keywords: Cc: trac-bugs@…

Description

openoffice for PBI

Change History (1)

comment:1 Changed 9 months ago by kenmoore

  • Resolution set to deferred
  • Status changed from new to closed

The problem is that the Openoffice Port does not build on FreeBSD 10.x yet (probably due to the change in default compiler for FreeBSD 10). Once that actually build successfully we will be able to get an OpenOffice? PBI out pretty quickly.

In fact, if you spot that the editors/openoffice-4 package is available before the PBI, you should be able to create your own PBI for it in about 4 minutes using the updated EasyPBI for 10. That should hold you over until the official PC-BSD PBI is available in the AppCafe?.

Note: See TracTickets for help on using tickets.