#879 closed System Defect (duplicate)

update manager fails - don't update on the reboot

Reported by: anderson Owned by:
Priority: major Milestone:
Component: Software Manager Version: 10-STABLE
Keywords: Cc: trac-bugs@…

Description

PCBSD10-STABLE-p6-12–16-2013-x64-DVD-USB.iso

machine: ASUS K45VM core-i7 3610qm/8GiB Ram/750GiB HDD/Geforce GT 630M/windows 7basic 64bits

New and Clear installation/ Host= Windows7basic 64bits

VMWARE settings:
–memory= 4GiB
–HDD= 50GiB
–processors= 6 cores with Intel VT-x ON (virtualize CPU performance counters ON)
–Network adapter= NAT
–3D acceleration graphics= ON
–battery= report ON (works in the Gnome3)
-VMWARE tools features: synchronize guest time with host = ON

PCBSD options:
–Gnome3
–ZFS= default
–GRUB = ON
–vesa graphics
-Virtual machine tools for WMware guest= INSTALLED

UPDATE MANAGE- system restart do not UPDATE, the checking for update (base system updates)

always shows: new update avaliable, but don't update!

obs.: the update (base system updates) is downloaded but not updated when restarting. showing that there is new update all the time.

Change History (1)

comment:1 Changed 15 months ago by joshms

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of ticket #862

Note: See TracTickets for help on using tickets.