Opened 7 years ago

Closed 7 years ago

#89 closed System Defect (invalid)

eclipse cannot be installed from the freeBsd packages

Reported by: nox1492 Owned by:
Priority: minor Milestone:
Component: System Configuration Version: 1.4.1
Keywords: Cc:

Description

when installing eclipse or eclipse-cdt from the freebsd packages with pkg_add :
a conflict with an already installed package of PCBSD occurs :
eclipse require to install rarian which conficts with scrollkeeper which is already installed by PC BSD. It seems that rarian a new tool that do the same thing as scrollkeeper.

When scrollkeeper is removed the eclipse installation works fine.

Change History (1)

comment:1 Changed 7 years ago by tim

  • Milestone 1.5 deleted
  • Resolution set to invalid
  • Status changed from new to closed

This is not a bug in PC-BSD.

Note: See TracTickets for help on using tickets.