Opened 7 months ago

Closed 7 months ago

#914 closed System Defect (invalid)

Not usable with mouse: ratpoison and spectrwm.

Reported by: psychotisch Owned by:
Priority: major Milestone:
Component: System Configuration Version: 10.0-RELEASE
Keywords: Cc: trac-bugs@…

Description

Not usable with mouse: ratpoison and spectrwm.

I plain can not comprehend how to use these two pieces of software.

Would have liked to test if them used the keyboard settings of the login manager but could not get an xterm to open.

Please also see my other tickets at 903 912 913.

Change History (1)

comment:1 Changed 7 months ago by kenmoore

  • Resolution set to invalid
  • Status changed from new to closed

RatPoison? and spectrwm are not designed for mouse input (use the pre-set keyboard shortcuts instead - see documentation on those WM's).
This is a limitation in those two window managers, not a bug in PC-BSD.

Note: See TracTickets for help on using tickets.