#918 closed System Defect (fixed)

virtualbox not working since system update pcbsd 9.2

Reported by: art_r Owned by:
Priority: major Milestone:
Component: System Configuration Version: 9.2-RELEASE
Keywords: virtualbox/base system Cc: trac-bugs@…

Description

Hello,

I am using pcbsd 9.2 , since loaded system updates can't start virtualbox machines message is:
Failed to load VMMR0.r0 (VERR_SUPLIB_OWNER_NOT_ROOT).,
I checked that root is owner of VMMR0.r0. How I can fix it ???

Change History (1)

comment:1 Changed 10 months ago by kenmoore

  • Resolution set to fixed
  • Status changed from new to closed

I have run into this a couple times on various systems.
The problem is that the owner of "/usr" is set to your user for some reason (still don't know why it is like this on a some random systems).
Just run (as root): "chown root:wheel /usr" in order to fix it.

Note: See TracTickets for help on using tickets.