Opened 15 months ago

Closed 14 months ago

Last modified 14 months ago

#1113 closed System Defect (worksforme)

Amarok not playing files, not showing context information

Reported by: q/pa Owned by:
Priority: minor Milestone:
Component: Misc Version: 10.0-RELEASE
Keywords: amarok Cc: trac-bugs@…

Description

PCBSD 10.0.2:

Since I installed PCBSD 10 Amarok does not play any music files (tested with MP3 and OGG) from local or remote locations. In PCBSD 9.x I did not have any problems with Amarok. First I tried Phonon-GStreamer, then I installed Phonon-VLC but it is the same with both of them. I ran the program from a terminal with

amarok --debug

But I do not know what to make of the log file. One thing strikes me, though: Although the system says I am using Phonon-VLC in the log file only GStreamer does show up, VLC is not mentioned anywhere. I try to attach the log file to this ticket.

Attachments (1)

amarok-debug2.log (111.4 KB) - added by q/pa 15 months ago.

Download all attachments as: .zip

Change History (4)

Changed 15 months ago by q/pa

comment:1 Changed 15 months ago by q/pa

I forgot to say that otherwise I do not have any problems with sound.

comment:2 Changed 14 months ago by kris

  • Resolution set to worksforme
  • Status changed from new to closed

The cause is probably the switch to PulseAudio? support. Start playing a file in Amarok, then open Control Panel -> Pulse Audio Mixer.

Look at the playback tab / output devices. Its probably just sending sound to the wrong output device. (The log file makes it look like its using pulse on your box)

comment:3 Changed 14 months ago by q/pa

The problem seems to be resolved by one of the pkg updates. I could not reproduce it. Although this is still an issue in my 10.0.1-RELEASE installation.

Note: See TracTickets for help on using tickets.