Opened 6 years ago

Closed 5 years ago

#245 closed System Defect (wontfix)

Highpoint Rocket Raid

Reported by: kupkake191 Owned by:
Priority: major Milestone:
Component: System Configuration Version: 8.0-RC
Keywords: Cc: trac-bugs@…


My old system is a Abit Max2 board with a HighPoint? HP374 Raid Controller aka (RocketRaid? 133), with two WDC 40G IDE Harddrives on seperate channels, RAID 0. I've also had FreeBSD 8.0 installed before trying to install PCBSD. I've double checked the HCL and HighPoint? controllers are supported. However, I have not been able to install PCBSD 8.0RC, the install seems to go through with the disk manager detecting the array as ar0, however upon completion after rebooting the RAID controller states the array is broken and will not boot. I've tried with PCBSD 7.1 and had the same error, if this helps.

Change History (2)

comment:1 Changed 6 years ago by kris

That is odd, during the install the array shows up as ar0 and creates mount-points via that I assume? What happens if you boot the install DVD again after an installation, and right-click on the background to open xterm. Can you manually "mount /dev/ar0s1a /mnt" and see the files? Do you get any complaints at that point?

How about in the BIOS, do you need to re-build the array prior to a new installation? The installer itself doesn't really do anything specific to try and mess with the array, if it finds the device ar0, it'll just go ahead and run fdisk on it, create slices and install.

When you loaded regular FreeBSD 8.0, did it use the device ar0 for your disk as well?

comment:2 Changed 5 years ago by kris

  • Resolution set to wontfix
  • Status changed from new to closed

Closing old bug. If this still exists in 8.1, please let us know.

Note: See TracTickets for help on using tickets.