Opened 3 years ago

Closed 2 years ago

#405 closed System Defect (fixed)

Partitioner: partition size edit box limit is too low

Reported by: macias Owned by:
Priority: major Milestone: 9.0
Component: System Configuration Version: 9.0-BETA1
Keywords: Cc: trac-bugs@…

Description

I tried to install PC-BSD 9.0 Beta, at partitioning stage, I was about to add a partition, so I had to enter the size for it.

The problem is, there is a limit in edit box, when you enter the size, so for partition let's say 200GB I had to enter "99999" and use "" button to increase the value by 1MB.

My suggestion: drop the limit, when user accepts the size, check if the size is valid.

Change History (2)

comment:1 Changed 2 years ago by dlavigne

This limit no longer applies. Please reopen ticket if you still have a problem with this.

comment:2 Changed 2 years ago by dlavigne

  • Resolution set to fixed
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.