Opened 14 months ago

Closed 7 months ago

#713 closed System Defect (3rdpartybug)

Standby, Suspend, Power Off, Shutdown Problems

Reported by: Eternal Owned by:
Priority: major Milestone:
Component: System Configuration Version: 9.1-RELEASE
Keywords: standby, suspend, power off, shutdown Cc: trac-bugs@…

Description

I am using PCBSD 9.1 (amd64) on my computer. The hardware listed for my computer is CPU Intel(R) Xeon(R) CPU E31225. I use Gnome or LXDE for my desktop and it's worked well. When I tried using KDE for the desktop it froze and I couldn't close windows I opened. In order to logout of KDE I had to turn off the power to the computer because nothing else worked. When I check hardware compatibility in my PCBSD Control Panel everything has green checks. I have the screen saver set and it works well.

The problem is I would like to use Standby and Suspend on my computer to save power. Every time I enable Power Management in the Screen Saver Preferences and the computer goes into Standby, Suspend, Power Off, or Shutdown the screen goes black and the light on the monitor button changes from blue to orange. The tower might keep running like it would when I'm using the system because I can hear it and it’s warm but the monitor is black and the light on the monitor button is orange.

When I try to use the computer again I either hit the space bar on the keyboard or push the power button on the tower. No matter what I do the screen stays black and the monitor button stays orange. I have to turn off the power to the computer, turn it back on, and let it boot before I can login and use the system.

When I want the computer to turn off and the tower stop running the only thing that works is to use Hibernate. If I try to logout and click Shutdown the computer the screen goes black but it never completely goes off like it does when I use Hibernate. I can Restart the system and restarting has never been a problem.

What can I do to fix the issues with Standby, Suspend, Power Off, and Shutdown? I need to use these features but I can't rely on them.

Change History (1)

comment:1 Changed 7 months ago by kenmoore

  • Resolution set to 3rdpartybug
  • Status changed from new to closed

This is a problem with the FreeBSD subsystems - rather than the PC-BSD implementation.
However, this has been getting better with the newer releases, so please try out the new 9.2 images to see if this is still an issue for you.

Note: See TracTickets for help on using tickets.